Home Search Member List Faq Register Login  
General Feedback
Re: Cannot Install on Vista

Thread Starter: mikew   Started: 06-01-2007 12:01 PM   Replies: 9
 Karamasoft Support Forums » General Discussions » General Feedback » Re: Cannot Install on Vista
 Printable Version    « Previous Thread   Next Thread »
  01 Jun 2007, 12:01 PM
mikew is not online. Last active: 6/1/2007 6:46:01 PM mikew

Not Ranked
Joined on 06-01-2007
Posts 2
Cannot Install on Vista
Hi, I'm trying to install a couple of components from the UI Suite.  I have performed all the tasks listed in the Anouncements Forum thread on Vista, but whenever I try to run one of the msi's, I get a very brief dialog popup (which is gone before I can read it) then I get:

"Installation Incomplete.

The Installer was interrupted before Karamasoft UltimateEditor 2.3 for ASP.NET 2.0 could be installed.  You need to restart the installer to try again.

Click 'Close' to exit."

Restarting the installer gives the same result every time. 

Can anyone help with this?  I am really interested in trying these tools out, but I must get them working on Vista before I can purchase.

  
  01 Jun 2007, 12:47 PM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: Cannot Install on Vista
Do you have IIS installed on your Vista machine? What version of .NET Framework is installed on it?
  
  01 Jun 2007, 4:45 PM
mikew is not online. Last active: 6/1/2007 6:46:01 PM mikew

Not Ranked
Joined on 06-01-2007
Posts 2
Re: Cannot Install on Vista
Hi,

I have IIS 7 on my Vista machine.  I think I have ASP.NET 3.0, though I am quite new to Vista and just at the moment I can't remember how to check this out!!  Isn't Vista complacated??!!

I should add that I tried to install the Editor MSI before I undertook the two changes identified in your announcement (I had already installed the service packs).  Maybe this has some bearing?  Or maybe it is a .net version issue?

  
  01 Jun 2007, 6:44 PM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: Cannot Install on Vista
We did a special build of UltimateEmail for you, and sent to you by email. If it
runs properly on Vista please let us know and we will rebuild all components in the same way.

  
  23 Apr 2008, 9:17 PM
MarkWill94 is not online. Last active: 3/1/2009 9:02:20 PM MarkWill94

Top 10 Posts
Joined on 09-06-2006
Posts 13
Re: Cannot Install on Vista
I'm having this same exact problem - I have IIS 7 and .NET 3.0 installed on a new Vista machine, but when i try to install any Karamasoft apps, it instantly pops up the "installation has been interrupted" error and dies.  What should I try next?

  
  23 Apr 2008, 9:28 PM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: Cannot Install on Vista
Do you have .NET Framework 3.5 installed on Vista? What edition of Vista and Visual Studio do you have? Our 3.5 editions are for .NET Framework 3.5 and Visual Studio 2008. If you have Visual Studio 2005, then please install .NET 2.0 edition.
  
  25 Apr 2008, 11:00 AM
MarkWill94 is not online. Last active: 3/1/2009 9:02:20 PM MarkWill94

Top 10 Posts
Joined on 09-06-2006
Posts 13
Re: Cannot Install on Vista
I'm still developing under VS 2005 and have .NET Framework 2.0 installed, running on Vista Home Premium with SP1.  I am trying to install the same original Karamasoft downloads I purchased a year or so back, so they are only the Version 2.0 edition.  No matter which package I try to install of the entire suite, this interruption dialog pops up instantly.  I've disabled UAC under Vista too, but still no luck.
  
  25 Apr 2008, 11:13 AM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: Cannot Install on Vista
Do you have IIS on your machine?
  
  25 Apr 2008, 11:30 AM
MarkWill94 is not online. Last active: 3/1/2009 9:02:20 PM MarkWill94

Top 10 Posts
Joined on 09-06-2006
Posts 13
Re: Cannot Install on Vista
Yes, I have IIS 7 installed and running - still a little uncomfortable with all the settings and features of IIS 7 under Vista, but it is installed and seems OK.
  
  25 Apr 2008, 1:53 PM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: Cannot Install on Vista

Please log on as an Administrator and follow these steps:

1. Install the two service packs specified at http://msdn2.microsoft.com/en-us/vstudio/aa948853.aspx?lcid=1033.

2. Open Control Panel, type "uac" in the search box, click the "Turn User Account Control (UAC) on or off" link under "User Accounts", and turn UAC "off".

3. Open Control Panel, click Programs, and click the "Turn Windows features on or off" link under "Programs and Features". Expand Internet Information Services, select "Web Management Tools" (everything underneath) and "World Wide Web Services" (everything underneath). You have to turn on the Windows IIS Metabase and IIS 6 configuration compatibility feature.

4. Now you can run the msi file to install. During installation, take a look at the taskbar because sometimes Vista doesn't open the "Add Toolbox Item" dialog box, but keeps it closed on the taskbar. Click that item on the taskbar, and click OK to continue.

If it still doesn't work, try the followings as the last resort:

1. Regular install from the command line such as:
    msiexec.exe -i UltimateSpell20.msi

2. Administrative install from the command line such as:
    msiexec.exe /a UltimateSpell.msi


  
 Page 1 of 1 (10 items)
Karamasoft Support Forums » General Discussions » General Feedback » Re: Cannot Install on Vista

You can add attachments
You can post new topics
You can reply to topics
You can delete your posts
You can edit your posts
You can create polls
You can vote in polls
Forum statistics are enabled
Forum is unmoderated

© 2002-2018 Karamasoft LLC. All rights reserved.