Home Search Member List Faq Register Login  
UltimateSpellMVC
Suite Compatibility

Thread Starter: jemmitch   Started: 08-22-2012 8:26 AM   Replies: 3
 Karamasoft Support Forums » General Discussions » UltimateSpellMVC » Suite Compatibility
 Printable Version    « Previous Thread   Next Thread »
  22 Aug 2012, 8:26 AM
jemmitch is not online. Last active: 1/10/2013 3:35:58 AM jemmitch

Top 10 Posts
Joined on 08-22-2012
Posts 9
Suite Compatibility
We have just purchased the UltimateMVCSuite after evaluating the demonstration version.

I am unable to use the Editor in conjuction with spellchecker when trying to add a separate spell button for the page.

The ultimate editor dll's in the demo folder ship with a version UltimateSpell of:3.7.4451.26659

The Ultimate spell dll's which are required to add the spell button ship with a version of: 3.7.4389.30779

You can use one or the other but not together.

Any ideas?

  
  23 Aug 2012, 10:13 AM
Karamasoft is not online. Last active: 11/10/2017 3:24:14 PM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,818
Re: Suite Compatibility
We are currently looking at this issue and will let you know as soon as we resolve it.
  
  23 Aug 2012, 9:32 PM
Karamasoft is not online. Last active: 11/10/2017 3:24:14 PM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,818
Re: Suite Compatibility
Please login with your account and download the latest MVCSuite from our website.
  
  28 Aug 2012, 5:40 AM
jemmitch is not online. Last active: 1/10/2013 3:35:58 AM jemmitch

Top 10 Posts
Joined on 08-22-2012
Posts 9
Re: Suite Compatibility
Latest version solved this. Thanks.
  
 Page 1 of 1 (4 items)
Karamasoft Support Forums » General Discussions » UltimateSpellMVC » Suite Compatibility

You can add attachments
You can post new topics
You can reply to topics
You can delete your posts
You can edit your posts
You can create polls
You can vote in polls
Forum statistics are enabled
Forum is unmoderated

© 2002-2018 Karamasoft LLC. All rights reserved.