Home Search Member List Faq Register Login  
UltimateMenu
Re: ghQ3dhT9[i].href is null

Thread Starter: cliffk3ll   Started: 08-16-2011 9:23 AM   Replies: 4
 Karamasoft Support Forums » General Discussions » UltimateMenu » Re: ghQ3dhT9[i].href is null
 Printable Version    « Previous Thread   Next Thread »
  16 Aug 2011, 9:23 AM
cliffk3ll is not online. Last active: 2/15/2014 5:17:50 PM cliffk3ll

Top 10 Posts
Joined on 11-12-2007
Los Angeles, California
Posts 36
ghQ3dhT9[i].href is null
Hi,

I'm having problems with Firefox (5.0.1) with the rendering of the menus.  When I open up the Firefox Error Console, I see the errror
ghQ3dhT9[i].href is null.

I've gone through the upgrade and cleanup procedure but no luck.

Thanks

  
  16 Aug 2011, 10:03 AM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: ghQ3dhT9[i].href is null
We can't reproduce this issue in our live demo samples at http://www.karamasoft.com/Samples.aspx?component=UltimateMenu. If you are able to reproduce this on our live demo samples please let us know the steps to reproduce the behavior so that we can try it in our test environment.
  
  16 Aug 2011, 10:22 AM
cliffk3ll is not online. Last active: 2/15/2014 5:17:50 PM cliffk3ll

Top 10 Posts
Joined on 11-12-2007
Los Angeles, California
Posts 36
Re: ghQ3dhT9[i].href is null
Samples display fine, though I do see a warning message about an empty string.

Looks like there is some bad interaction with <aspTongue TiediteMapPath> (Not UltimateSiteMap)- when it is removed from the page, the menu renders fine in FF.

Digging into that now...

  
  16 Aug 2011, 10:52 AM
cliffk3ll is not online. Last active: 2/15/2014 5:17:50 PM cliffk3ll

Top 10 Posts
Joined on 11-12-2007
Los Angeles, California
Posts 36
Re: ghQ3dhT9[i].href is null
ok - scratch the SiteMap connection.

There was embedded css that looks like it was overriding the css for the menu.  Removing this css fixed the problem...

<head runat="server">

<title>Page Title</title>

<style type="text/css">

.body

{

font-family: Verdana;

}

.bodybold

{

font-family: Verdana;

font-size: medium;

font-weight: bold;

}

.MainBoldLarge

{

font-family: Verdana;

font-size: large;

font-weight: bold;

}

.MainBoldMedium

{

font-family: Verdana;

font-size: medium;

font-weight: bold;

}

.MainBoldSmall

{

font-family: Verdana;

font-size: small;

font-weight: bold;

}

.MainBoldXSmall

{

font-family: Verdana;

font-size: x-small;

font-weight: bold;

}

.MainNormalXSmall

{

font-family: Verdana;

font-size: x-small;

}

</style>

</head>

<body>

<form id="form2" runat="server">
:
:


  
  16 Aug 2011, 11:19 AM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: ghQ3dhT9[i].href is null
Thanks for sharing your resolution with the other UltimateMenu developers.
  
 Page 1 of 1 (5 items)
Karamasoft Support Forums » General Discussions » UltimateMenu » Re: ghQ3dhT9[i].href is null

You can add attachments
You can post new topics
You can reply to topics
You can delete your posts
You can edit your posts
You can create polls
You can vote in polls
Forum statistics are enabled
Forum is unmoderated

© 2002-2018 Karamasoft LLC. All rights reserved.