Home Search Member List Faq Register Login  
UltimateMenu
Menu not enabled after select any SubMenu Item

Thread Starter: im_gauravgoyal   Started: 11-17-2010 11:24 PM   Replies: 1
 Karamasoft Support Forums » General Discussions » UltimateMenu » Menu not enabled after select any SubMenu Item
 Printable Version    « Previous Thread   Next Thread »
  17 Nov 2010, 11:24 PM
im_gauravgoyal is not online. Last active: 11/24/2010 1:58:52 AM im_gauravgoyal

Not Ranked
Joined on 11-17-2010
Posts 3
 Menu not enabled after select any SubMenu Item
I have create a menu with submenu items, but when i click any submenu item the submenu item is show in the frame whichever i set in the target frame, but the menu is disable for next time, means if i want to select to select another submenu item from the menu i m not able to do that.

WHY ?

Please help me to overcome this problem..

Sad

  
  18 Nov 2010, 11:04 AM
Karamasoft is not online. Last active: 5/8/2018 10:36:45 AM Karamasoft

Top 10 Posts
Joined on 09-05-2004
Posts 6,820
Re: Menu not enabled after select any SubMenu Item
It seems that your frameset structure is changing after you click on a submenu item and the TargetFrame attribute of your menu can't locate the target frame. Please use our Frames live demo sample as your template to properly use your UltimateMenu in a frameset environment. You can see the live demo sample at http://www.karamasoft.com/Samples.aspx?component=UltimateMenu&sample=Frames and click on Show Code link at the bottom to see how you can achieve this.
  
 Page 1 of 1 (2 items)
Karamasoft Support Forums » General Discussions » UltimateMenu » Menu not enabled after select any SubMenu Item

You can add attachments
You can post new topics
You can reply to topics
You can delete your posts
You can edit your posts
You can create polls
You can vote in polls
Forum statistics are enabled
Forum is unmoderated

© 2002-2018 Karamasoft LLC. All rights reserved.