UltimateSearch
Topic: Re: Regarding software
Karamasoft Support Forums

Page 1 of 1 (6 items)


Posted by raghava on 02-15-2007 6:37 AM

Hello i am ready to buy a search engine for my company site. I tried your ultimate search demo its not working well. After buying the software also if i get the same problem what i have to do


Posted by Karamasoft on 02-15-2007 12:41 PM
Free trial version is the same as the full version except a reminder message displayed every so often. If you're experiencing any other problems we can help you resolve them. Please do not purchase the product until you make sure that it works properly with the free trial version.

Posted by raghava on 02-15-2007 11:48 PM
Hello Sir,
               Thanks for the reply.

The main problem here we are getting is it is not searching for the root folder.

<scanUrlList>

<scanUrl>http://localhost/website/</scanUrl>

<scanUrl>http://localhost/website/contact_center_solutions</scanUrl>

<scanUrl>http://localhost/website/documents</scanUrl>

<scanUrl>http://localhost/website/engineering_solutions</scanUrl>

<scanUrl>http://localhost/website/foundation</scanUrl>

<scanUrl>http://localhost/website/KnowledgeSolutions</scanUrl>

<scanUrl>http://localhost/website/publishing_solutions</scanUrl>

<scanUrl>http://localhost/website/research_content_solutions</scanUrl>

</scanUrlList>

     The Problem here is its searching the contents what ever are they in the subfolders but not in the root.(<scanUrl>http://localhost/website/</scanUrl>Wink

Can you help me in this if this will work fine we are ready to buy your software.

      


Posted by Karamasoft on 02-16-2007 12:35 AM
In order for UltimateSearch to crawl your scan url list properly, there should be a valid web page for your scanUrl. For example, when you type http://localhost/website/ in your web browser address bar, do you see any page displayed? If not, you can try defining a default web page for localhost/website in your IIS settings. Open IIS, locate website under localhost, right-click and select Properties. Select Documents tab and make sure there is a default web page that physically exists under website directory.

You should also remove / at the end of your scanUrl settings as follows:

<scanUrl>http://localhost/website</scanUrl>

If you want to crawl all the subdirectories for a given directory, you should use ScanDirectoryList and MapPathList instead. Please look at our the config file to learn how these can be set.

If you need further assistance, you can send us your sample web application in zipped form so that we can test it.

Posted by raghava on 02-16-2007 1:34 AM
Thanks for your response. But iam still having the same problem. Its not searching for the root folder.

Posted by Karamasoft on 02-16-2007 11:46 AM
Send us your app.