UltimateSearch
Topic: Docx files are getting indexed through Visual Studio, but not on IIS
Karamasoft Support Forums

Page 1 of 1 (1 items)


Posted by Karamasoft on 08-07-2013 9:56 AM

Please change the mime-type of docx files in IIS for the folder that stores your docx files. You can do that by adding the following settings into your web.config file:

<configuration>

  <location path="YourDocxFolder">

    <system.webServer>

      <staticContent>

        <remove fileExtension=".docx"/>

        <mimeMap fileExtension=".docx" mimeType="application/x-msdownload" />

      </staticContent>

    </system.webServer>

  </location>

</configuration>